PyPI/motioneye CVE-2025-47782: high 8.9, EPSS 0.51%
motionEye vulnerable to RCE in add_camera Function Due to unsafe command execution
Action: Upgrade motioneye to 0.43.1b4 or later.
pip install motioneye==0.43.1b4Affected
| introduced | fixed | last affected |
|---|---|---|
| 0.43.1b1 | 0.43.1b4 | - |
Fixed versions
| 0.43.1b4 |
Sources
- osv: GHSA-g5mq-prx7-c588
- nvd: CVE-2025-47782
- https://github.com/motioneye-project/motioneye/security/advisories/GHSA-g5mq-prx7-c588
- https://github.com/motioneye-project/motioneye/issues/3142
- https://github.com/motioneye-project/motioneye/pull/3143
- https://github.com/motioneye-project/motioneye
- https://github.com/pypa/advisory-database/tree/main/vulns/motioneye/PYSEC-2025-39.yaml
CVE-2025-47782 · published · modified · JSON