tocsin

PyPI/accesscontrol CVE-2024-51734: critical 9.1, EPSS 0.43%

Access control vulnerable to user data deletion by anonynmous users

Action: Upgrade accesscontrol to 7.2 or later.

pip install accesscontrol==7.2

Affected

introducedfixedlast affected
07.2-

Fixed versions

7.2

Sources

CVE-2024-51734 · published · modified · JSON