tocsin

PyPI/pillow CVE-2021-28675: medium 5.5, EPSS 0.96%

Pillow denial of service

Action: Upgrade pillow to 8.2.0 or later.

pip install pillow==8.2.0

Affected

introducedfixedlast affected
08.2.0-

Fixed versions

8.2.0

Sources

CVE-2021-28675 · published · modified · JSON