PyPI/authlib CVE-2025-62706: medium 6.5, EPSS 0.46%
Authlib : JWE zip=DEF decompression bomb enables DoS
Action: Upgrade authlib to 1.6.5 or later.
pip install authlib==1.6.5Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.6.5 | - |
Fixed versions
| 1.6.5 |
Sources
- osv: GHSA-g7f3-828f-7h7m
- https://github.com/authlib/authlib/security/advisories/GHSA-g7f3-828f-7h7m
- https://nvd.nist.gov/vuln/detail/CVE-2025-62706
- https://github.com/authlib/authlib/commit/e0863d5129316b1790eee5f14cece32a03b8184d
- https://github.com/authlib/authlib
- https://lists.debian.org/debian-lts-announce/2025/10/msg00032.html
CVE-2025-62706 · published · modified · JSON