tocsin

PyPI/aubio CVE-2018-14522: high 8.8, EPSS 1.96%

Aubio is vulnerable to denial of service via aubio_pitch_set_unit function

Action: Upgrade aubio to 0.4.7 or later.

pip install aubio==0.4.7

Affected

introducedfixedlast affected
00.4.7-

Fixed versions

0.4.7

Sources

CVE-2018-14522 · published · modified · JSON