tocsin

PyPI/tqdm CVE-2024-34062: low 3.9, EPSS 0.44%

tqdm CLI arguments injection attack

Action: Upgrade tqdm to 4.66.3 or later.

pip install tqdm==4.66.3

Affected

introducedfixedlast affected
4.4.04.66.3-

Fixed versions

4.66.3

Sources

CVE-2024-34062 · published · modified · JSON