PyPI/aiohttp CVE-2025-69229: medium 5.3, EPSS 0.40%
AIOHTTP vulnerable to DoS through chunked messages
Action: Upgrade aiohttp to 3.13.3 or later.
pip install aiohttp==3.13.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.13.3 | - |
Fixed versions
| 3.13.3 |
Sources
- osv: GHSA-g84x-mcqj-x9qq
- nvd: CVE-2025-69229
- https://github.com/aio-libs/aiohttp/security/advisories/GHSA-g84x-mcqj-x9qq
- https://github.com/aio-libs/aiohttp/commit/4ed97a4e46eaf61bd0f05063245f613469700229
- https://github.com/aio-libs/aiohttp/commit/dc3170b56904bdf814228fae70a5501a42a6c712
- https://github.com/aio-libs/aiohttp
CVE-2025-69229 · published · modified · JSON