tocsin

PyPI/buildbot CVE-2019-12300: critical 9.8, EPSS 1.84%

Improper Authentication in Buildbot

Action: Upgrade buildbot to 1.8.2 or later.

pip install buildbot==1.8.2
pip install buildbot==2.3.1

Affected

introducedfixedlast affected
01.8.2-
2.0.02.3.1-

Fixed versions

1.8.22.3.1

Sources

CVE-2019-12300 · published · modified · JSON