tocsin

PyPI/feedgen CVE-2020-5227: medium 4.4, EPSS 2.18%

Feedgen Vulnerable to XML Denial of Service Attacks

Action: Upgrade feedgen to 0.9.0 or later.

pip install feedgen==0.9.0

Affected

introducedfixedlast affected
00.9.0-

Fixed versions

0.9.0

Sources

CVE-2020-5227 · published · modified · JSON