tocsin

PyPI/taguette CVE-2025-62528: medium 5.4, EPSS 0.18%

Taguette vulnerable to cross-site scripting via tag name, tag description, document name and document description

Action: Upgrade taguette to 1.5.0 or later.

pip install taguette==1.5.0

Affected

introducedfixedlast affected
01.5.0-

Fixed versions

1.5.0

Sources

CVE-2025-62528 · published · modified · JSON