tocsin

PyPI/gakido CVE-2026-24489: medium 5.3, EPSS 0.40%

Gakido vulnerable to HTTP Header Injection (CRLF Injection)

Action: Upgrade gakido to 0.1.1 or later.

pip install gakido==0.1.1

Affected

introducedfixedlast affected
00.1.1-

Fixed versions

0.1.1

Sources

CVE-2026-24489 · published · modified · JSON