tocsin

PyPI/paddlepaddle CVE-2022-46742: critical 9.8, EPSS 1.19%

PaddlePaddle vulnerable to Code Injection

Action: Upgrade paddlepaddle to 2.4.0 or later.

pip install paddlepaddle==2.4.0

Affected

introducedfixedlast affected
02.4.0-

Fixed versions

2.4.0

Sources

CVE-2022-46742 · published · modified · JSON