PyPI/praisonai CVE-2026-56839: high 7.3, EPSS 0.38%
PraisonAI Code agent tools fail open without a workspace boundary
Action: Upgrade praisonai to 4.6.59 or later.
pip install praisonai==4.6.59Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.6.59 | - |
Fixed versions
| 4.6.59 |
Sources
- osv: GHSA-gcq3-mfvh-3x25
- https://github.com/MervinPraison/PraisonAI/security/advisories/GHSA-gcq3-mfvh-3x25
- https://github.com/MervinPraison/PraisonAI
CVE-2026-56839 · published · modified · JSON