tocsin

PyPI/ansible CVE-2020-1735: medium 4.6, EPSS 0.47%

Path Traversal in Ansible

Action: Upgrade ansible to 2.7.18 or later.

pip install ansible==2.7.18
pip install ansible==2.8.12
pip install ansible==2.9.8

Affected

introducedfixedlast affected
2.7.0a12.7.18-
2.8.0a12.8.12-
2.9.0a12.9.8-

Fixed versions

2.7.182.8.122.9.8

Sources

CVE-2020-1735 · published · modified · JSON