tocsin

PyPI/asyncua CVE-2023-26151: high 7.5, EPSS 1.18%

asyncua vulnerable to denial of service via infinite loop

Action: Upgrade asyncua to 0.9.96 or later.

pip install asyncua==0.9.96

Affected

introducedfixedlast affected
00.9.96-

Fixed versions

0.9.96

Sources

CVE-2023-26151 · published · modified · JSON