tocsin

PyPI/apache-airflow CVE-2025-65995: medium 6.5, EPSS 0.89%

Apache Airflow error reporting may expose full kwargs

Action: Upgrade apache-airflow to 2.11.1 or later.

pip install apache-airflow==2.11.1
pip install apache-airflow==3.1.5rc1

Affected

introducedfixedlast affected
02.11.1-
3.0.0b13.1.5rc1-

Fixed versions

2.11.13.1.5rc1

Sources

CVE-2025-65995 · published · modified · JSON