tocsin

PyPI/nltk CVE-2026-33230: medium 6.1, EPSS 0.34%

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') in nltk

Action: Upgrade nltk to 3.9.4 or later.

pip install nltk==3.9.4

Affected

introducedfixedlast affected
03.9.4-

Fixed versions

3.9.4

Sources

CVE-2026-33230 · published · modified · JSON