PyPI/glances CVE-2026-30928: high 7.5, EPSS 1.69%
Glances Exposes Unauthenticated Configuration Secrets
Action: Upgrade glances to 4.5.1 or later.
pip install glances==4.5.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.5.1 | - |
Fixed versions
| 4.5.1 |
Sources
- osv: GHSA-gh4x-f7cq-wwx6
- nvd: CVE-2026-30928
- https://github.com/nicolargo/glances/security/advisories/GHSA-gh4x-f7cq-wwx6
- https://github.com/nicolargo/glances/commit/306a7136154ba5c1531489c99f8306d84eae37da
- https://github.com/nicolargo/glances
- https://github.com/nicolargo/glances/releases/tag/v4.5.1
CVE-2026-30928 · published · modified · JSON