tocsin

PyPI/mercurial CVE-2017-9462: high 8.8, EPSS 21.68%

Mercurial has Incorrect Permission Assignment for Critical Resource

Action: Upgrade mercurial to 4.1.3 or later.

pip install mercurial==4.1.3

Affected

introducedfixedlast affected
04.1.3-

Fixed versions

4.1.3

Sources

CVE-2017-9462 · published · modified · JSON