tocsin

PyPI/jupyterlite-core: high 8.1

HTML injection in JupyterLite leading to DOM Clobbering

Action: Upgrade jupyterlite-core to 0.4.1 or later.

pip install jupyterlite-core==0.4.1

Affected

introducedfixedlast affected
00.4.1-

Fixed versions

0.4.1

Sources

published · modified · JSON