tocsin

PyPI/litestar CVE-2024-52581: high 7.5, EPSS 0.79%

Litestar allows unbounded resource consumption (DoS vulnerability)

Action: Upgrade litestar to 2.13.0 or later.

pip install litestar==2.13.0

Affected

introducedfixedlast affected
02.13.0-

Fixed versions

2.13.0

Sources

CVE-2024-52581 · published · modified · JSON