tocsin

PyPI/rdiffweb CVE-2022-3274: high 7, EPSS 0.50%

rdiffweb Cross-Site Request Forgery vulnerability can lead to user email ID being changed

Action: Upgrade rdiffweb to 2.4.7 or later.

pip install rdiffweb==2.4.7

Affected

introducedfixedlast affected
02.4.7-

Fixed versions

2.4.7

Sources

CVE-2022-3274 · published · modified · JSON