tocsin

PyPI/vyper CVE-2024-24560: low 3.7, EPSS 0.53%

Vyper's external calls can overflow return data to return input buffer

Action: Upgrade vyper to 0.4.0 or later.

pip install vyper==0.4.0

Affected

introducedfixedlast affected
00.4.0-

Fixed versions

0.4.0

Sources

CVE-2024-24560 · published · modified · JSON