tocsin

PyPI/pip CVE-2019-20916: high 7.5, EPSS 3.00%

Path Traversal in pip

Action: Upgrade pip to 19.2 or later.

pip install pip==19.2

Affected

introducedfixedlast affected
019.2-

Fixed versions

19.2

Sources

CVE-2019-20916 · published · modified · JSON