PyPI/weblate CVE-2025-64326: low 2.6, EPSS 0.20%
Weblate leaks the IP of project member inviting user to be reviewer in Audit log
Action: Upgrade weblate to 5.14.1 or later.
pip install weblate==5.14.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.14.1 | - |
Fixed versions
| 5.14.1 |
Sources
- osv: GHSA-gr35-vpx2-qxhc
- https://github.com/WeblateOrg/weblate/security/advisories/GHSA-gr35-vpx2-qxhc
- https://nvd.nist.gov/vuln/detail/CVE-2025-64326
- https://github.com/WeblateOrg/weblate/pull/16781
- https://github.com/WeblateOrg/weblate/commit/b847e9756a0a6f7659ef20fa9f34846ca862c574
- https://github.com/WeblateOrg/weblate
- https://github.com/pypa/advisory-database/tree/main/vulns/weblate/PYSEC-2025-230.yaml
CVE-2025-64326 · published · modified · JSON