PyPI/langchain CVE-2026-55443: medium 5.1, EPSS 0.21%
LangChain: Path traversal and sandbox escape in LangChain file-search middleware and loaders
Action: Upgrade langchain to 1.3.9 or later.
pip install langchain==1.3.9Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.3.9 | - |
Fixed versions
| 1.3.9 |
Sources
- osv: GHSA-gr75-jv2w-4656
- https://github.com/langchain-ai/langchain/security/advisories/GHSA-gr75-jv2w-4656
- https://nvd.nist.gov/vuln/detail/CVE-2026-55443
- https://github.com/langchain-ai/langchain/commit/dcaf7795a3e6590af55c3ff7bda6add6355e9ea6
- https://github.com/langchain-ai/langchain
CVE-2026-55443 · published · modified · JSON