tocsin

PyPI/jupyter-server CVE-2020-26232: medium 4.1, EPSS 1.00%

Open redirect in Jupyter Server

Action: Upgrade jupyter-server to 1.0.6 or later.

pip install jupyter-server==1.0.6

Affected

introducedfixedlast affected
01.0.6-

Fixed versions

1.0.6

Sources

CVE-2020-26232 · published · modified · JSON