tocsin

PyPI/glances CVE-2026-35588: medium 6.3, EPSS 0.21%

Glances has CQL Injection in its Cassandra Export Module via Unsanitized Config Values

Action: Upgrade glances to 4.5.4 or later.

pip install glances==4.5.4

Affected

introducedfixedlast affected
04.5.4-

Fixed versions

4.5.4

Sources

CVE-2026-35588 · published · modified · JSON