tocsin

PyPI/matrix-synapse CVE-2019-11842: high 7.5, EPSS 1.80%

matrix-sydent and matrix-synapse Use Cryptographically Weak PRNG

Action: Upgrade matrix-synapse to 0.99.3.1 or later.

pip install matrix-synapse==0.99.3.1

Affected

introducedfixedlast affected
00.99.3.1-

Fixed versions

0.99.3.1

Sources

CVE-2019-11842 · published · modified · JSON