tocsin

PyPI/langchain CVE-2023-36095: critical 9.8, EPSS 1.17%

langchain Code Injection vulnerability

Action: Upgrade langchain to 0.0.236 or later.

pip install langchain==0.0.236

Affected

introducedfixedlast affected
00.0.236-

Fixed versions

0.0.236

Sources

CVE-2023-36095 · published · modified · JSON