tocsin

PyPI/python-keystoneclient CVE-2014-0105: medium 6, EPSS 1.10%

python-keystoneclient vulnerable to context confusion in Keystone auth_token middleware

Action: Upgrade python-keystoneclient to 0.7.0 or later.

pip install python-keystoneclient==0.7.0

Affected

introducedfixedlast affected
00.7.0-

Fixed versions

0.7.0

Sources

CVE-2014-0105 · published · modified · JSON