tocsin

PyPI/codechecker CVE-2023-49793: medium 6.5, EPSS 0.73%

CodeChecker has a Path traversal in `CodeChecker server` in the endpoint of `CodeChecker store`

Action: Upgrade codechecker to 6.23.0 or later.

pip install codechecker==6.23.0

Affected

introducedfixedlast affected
06.23.0-

Fixed versions

6.23.0

Sources

CVE-2023-49793 · published · modified · JSON