tocsin

PyPI/onnx CVE-2024-7776: high 8.1, EPSS 1.53%

Open Neural Network Exchange (ONNX) Path Traversal Vulnerability

Action: Upgrade onnx to 1.17.0 or later.

pip install onnx==1.17.0

Affected

introducedfixedlast affected
01.17.0-

Fixed versions

1.17.0

Sources

CVE-2024-7776 · published · modified · JSON