tocsin

PyPI/openssl-encrypt CVE-2026-74873: medium, EPSS 0.32%

openssl-encrypt has visible password in process list via --password CLI argument

Action: Upgrade openssl-encrypt to 1.4.0 or later.

pip install openssl-encrypt==1.4.0

Affected

introducedfixedlast affected
01.4.0-

Fixed versions

1.4.0

Sources

CVE-2026-74873 · published · modified · JSON