tocsin

PyPI/openssl-encrypt CVE-2026-74878: critical, EPSS 0.75%

openssl-encrypt: TOTP rate limiter is in-memory only — not shared across workers, lost on restart

Action: Upgrade openssl-encrypt to 1.4.0 or later.

pip install openssl-encrypt==1.4.0

Affected

introducedfixedlast affected
01.4.0-

Fixed versions

1.4.0

Sources

CVE-2026-74878 · published · modified · JSON