tocsin

PyPI/django CVE-2017-7234: medium 6.1, EPSS 1.85%

Django open redirect

Action: Upgrade django to 1.8.18 or later.

pip install django==1.10.7
pip install django==1.9.13
pip install django==1.8.18

Affected

introducedfixedlast affected
1.101.10.7-
1.91.9.13-
1.81.8.18-

Fixed versions

1.10.71.9.131.8.18

Sources

CVE-2017-7234 · published · modified · JSON