tocsin

PyPI/apache-airflow CVE-2024-28746: medium, EPSS 1.34%

Apache Airflow: Ignored Airflow Permission

Action: Upgrade apache-airflow to 2.8.3rc1 or later.

pip install apache-airflow==2.8.3rc1

Affected

introducedfixedlast affected
2.8.02.8.3rc1-

Fixed versions

2.8.3rc1

Sources

CVE-2024-28746 · published · modified · JSON