tocsin

PyPI/langchain CVE-2024-28088: low, EPSS 1.73%

LangChain directory traversal vulnerability

Action: Upgrade langchain to 0.0.339 or later.

pip install langchain==0.0.339

Affected

introducedfixedlast affected
00.0.339-

Fixed versions

0.0.339

Sources

CVE-2024-28088 · published · modified · JSON