tocsin

PyPI/rpyc CVE-2024-27758: high 8.5, EPSS 0.51%

RPyC's missing security check results in code execution when using numpy.array on the server-side.

Action: Upgrade rpyc to 6.0.0 or later.

pip install rpyc==6.0.0

Affected

introducedfixedlast affected
4.0.06.0.0-

Fixed versions

6.0.0

Sources

CVE-2024-27758 · published · modified · JSON