tocsin

PyPI/pillow CVE-2014-9601: high 7.5, EPSS 4.57%

Pillow denial of service via PNG bomb

Action: Upgrade pillow to 2.7.0 or later.

pip install pillow==2.7.0

Affected

introducedfixedlast affected
02.7.0-

Fixed versions

2.7.0

Sources

CVE-2014-9601 · published · modified · JSON