tocsin

PyPI/rdiffweb CVE-2022-4720: high 8.2, EPSS 0.51%

rdiffweb vulnerable to Open Redirect

Action: Upgrade rdiffweb to 2.5.5 or later.

pip install rdiffweb==2.5.5

Affected

introducedfixedlast affected
02.5.5-

Fixed versions

2.5.5

Sources

CVE-2022-4720 · published · modified · JSON