tocsin

PyPI/calibreweb CVE-2022-0767: critical 9.9, EPSS 0.98%

Server-Side Request Forgery in calibreweb

Action: Upgrade calibreweb to 0.6.17 or later.

pip install calibreweb==0.6.17

Affected

introducedfixedlast affected
00.6.17-

Fixed versions

0.6.17

Sources

CVE-2022-0767 · published · modified · JSON