tocsin

PyPI/apache-airflow CVE-2023-25695: medium 5.3, EPSS 1.38%

Sensitive Information in Error Messages in Apache Airflow

Action: Upgrade apache-airflow to 2.5.2rc1 or later.

pip install apache-airflow==2.5.2rc1

Affected

introducedfixedlast affected
02.5.2rc1-

Fixed versions

2.5.2rc1

Sources

CVE-2023-25695 · published · modified · JSON