tocsin

PyPI/glance CVE-2014-9684: medium 6.5, EPSS 2.00%

OpenStack Glance Denial of service by creating a large number of images

Action: Upgrade glance to 11.0.0a0 or later.

pip install glance==11.0.0a0

Affected

introducedfixedlast affected
011.0.0a0-

Fixed versions

11.0.0a0

Sources

CVE-2014-9684 · published · modified · JSON