tocsin

PyPI/piccolo CVE-2023-41885: medium 5.3, EPSS 0.56%

Piccolo's current `BaseUser.login` implementation is vulnerable to time based user enumeration

Action: Upgrade piccolo to 0.121.0 or later.

pip install piccolo==0.121.0

Affected

introducedfixedlast affected
00.121.0-

Fixed versions

0.121.0

Sources

CVE-2023-41885 · published · modified · JSON