tocsin

PyPI/apache-airflow CVE-2021-38540: critical 9.8, EPSS 80.94%

Missing Authentication for Critical Function in Apache Airflow

Action: Upgrade apache-airflow to 2.1.3 or later.

pip install apache-airflow==2.1.3

Affected

introducedfixedlast affected
2.0.02.1.3-

Fixed versions

2.1.3

Sources

CVE-2021-38540 · published · modified · JSON