tocsin

PyPI/django CVE-2023-43665: medium 5.9, EPSS 1.46%

Django Denial-of-service in django.utils.text.Truncator

Action: Upgrade django to 3.2.22 or later.

pip install django==3.2.22
pip install django==4.1.12
pip install django==4.2.6

Affected

introducedfixedlast affected
3.2a13.2.22-
4.1a14.1.12-
4.2a14.2.6-

Fixed versions

3.2.224.1.124.2.6

Sources

CVE-2023-43665 · published · modified · JSON