tocsin

PyPI/httpx CVE-2021-41945: critical 9.1, EPSS 2.12%

Improper Input Validation in httpx

Action: Upgrade httpx to 0.23.0 or later.

pip install httpx==0.23.0

Affected

introducedfixedlast affected
00.23.0-

Fixed versions

0.23.0

Sources

CVE-2021-41945 · published · modified · JSON