tocsin

PyPI/tensorflow-gpu CVE-2018-21233: medium 6.5, EPSS 0.59%

Out-of-bounds read in TensorFlow possibly causing disclosure of the contents of process memory.

Action: Upgrade tensorflow-gpu to 1.7.0 or later.

pip install tensorflow-gpu==1.7.0

Affected

introducedfixedlast affected
01.7.0-

Fixed versions

1.7.0

Sources

CVE-2018-21233 · published · modified · JSON