tocsin

PyPI/langchain CVE-2024-0243: low 3.7, EPSS 0.52%

langchain Server-Side Request Forgery vulnerability

Action: Upgrade langchain to 0.1.0 or later.

pip install langchain==0.1.0

Affected

introducedfixedlast affected
00.1.0-

Fixed versions

0.1.0

Sources

CVE-2024-0243 · published · modified · JSON